Windows 8 and 10

 

If you have problems running any of the Eurodyne PC software with windows 8, here are 2 things you can check;

You will need to enable the .NET framework, as this is not enabled by default on all versions of windows 8 and 10.

http://msdn.microsoft.com/en-us/library/hh506443.aspx

Also, in some cases you may need to run the software in compatibility mode.

The compatibility mode that has worked for 100% of cases to date is “compatibility mode for windows XP service pack 3”

Right click on the program icon, and in the drop down menu that appears,  click on “properties”

Click on the compatibility tab, check the “Run this program in compatibility mode for:”  box, and select “windows XP service pack 3” from the drop down.

Finally, click “Apply” at the bottom right.


← Product FAQ